Skip to end of metadata
Go to start of metadata

Just updated pfSense from 2.4.4-RELEASE-p2 to 2.4.4-RELEASE-p3, works without any errors. Only please be beware that after reboot it's takes some time to proper upgrade all services and make them running again, a specially FRR can be up after >5 minutes.

Upgrade log
>>> Updating repositories metadata...
Updating pfSense-core repository catalogue...
pfSense-core repository is up to date.
Updating pfSense repository catalogue...
pfSense repository is up to date.
All repositories are up to date.
>>> Removing vital flag from lang/php72... done.
>>> Downloading upgrade packages...
Updating pfSense-core repository catalogue...
pfSense-core repository is up to date.
Updating pfSense repository catalogue...
pfSense repository is up to date.
All repositories are up to date.
Checking for upgrades (21 candidates): .......... done
Processing candidates (21 candidates): .......... done
The following 22 package(s) will be affected (of 0 checked):

New packages to be INSTALLED:
pcre2: 10.21_1 [pfSense]
libmspack: 0.5 [pfSense]

Installed packages to be UPGRADED:
wpa_supplicant: 2.6_2 -> 2.8 [pfSense]
unbound: 1.8.1 -> 1.9.1 [pfSense]
sshguard: 2.2.0_4 -> 2.3.1 [pfSense]
sqlite3: 3.24.0_1 -> 3.28.0 [pfSense]
python27: 2.7.15 -> 2.7.16 [pfSense]
py27-yaml: 3.12 -> 5.1 [pfSense]
pfSense-rc: 2.4.4_2 -> 2.4.4_3 [pfSense-core]
pfSense-pkg-squid: 0.4.44_7 -> 0.4.44_8 [pfSense]
pfSense-pkg-Lightsquid: 3.0.6_5 -> 3.0.6_6 [pfSense]
pfSense-kernel-pfSense: 2.4.4_2 -> 2.4.4_3 [pfSense-core]
pfSense-default-config: 2.4.4_2 -> 2.4.4_3 [pfSense-core]
pfSense-base: 2.4.4_2 -> 2.4.4_3 [pfSense-core]
pfSense: 2.4.4_2 -> 2.4.4_3 [pfSense]
ntp: 4.2.8p12 -> 4.2.8p13 [pfSense]
lighttpd: 1.4.49 -> 1.4.51 [pfSense]
hostapd: 2.6_2 -> 2.8 [pfSense]
dhcpleases: 0.3_1 -> 0.3_2 [pfSense]
devcpu-data: 1.19 -> 1.22 [pfSense]
clamav: 0.100.2_1 -> 0.101.2,1 [pfSense]
c-icap-modules: 0.5.2 -> 0.5.3_1 [pfSense]

Number of packages to be installed: 2
Number of packages to be upgraded: 20

The process will require 10 MiB more space.
71 MiB to be downloaded.
[1/22] Fetching wpa_supplicant-2.8.txz: .......... done
[2/22] Fetching unbound-1.9.1.txz: .......... done
[3/22] Fetching sshguard-2.3.1.txz: .......... done
[4/22] Fetching sqlite3-3.28.0.txz: .......... done
[5/22] Fetching python27-2.7.16.txz: .......... done
[6/22] Fetching py27-yaml-5.1.txz: .......... done
[7/22] Fetching pfSense-rc-2.4.4_3.txz: .. done
[8/22] Fetching pfSense-pkg-squid-0.4.44_8.txz: ........ done
[9/22] Fetching pfSense-pkg-Lightsquid-3.0.6_6.txz: .... done
[10/22] Fetching pfSense-kernel-pfSense-2.4.4_3.txz: .......... done
[11/22] Fetching pfSense-default-config-2.4.4_3.txz: . done
[12/22] Fetching pfSense-base-2.4.4_3.txz: .......... done
[13/22] Fetching pfSense-2.4.4_3.txz: . done
[14/22] Fetching ntp-4.2.8p13.txz: .......... done
[15/22] Fetching lighttpd-1.4.51.txz: .......... done
[16/22] Fetching hostapd-2.8.txz: .......... done
[17/22] Fetching dhcpleases-0.3_2.txz: .. done
[18/22] Fetching devcpu-data-1.22.txz: .......... done
[19/22] Fetching clamav-0.101.2,1.txz: .......... done
[20/22] Fetching c-icap-modules-0.5.3_1.txz: .......... done
[21/22] Fetching pcre2-10.21_1.txz: .......... done
[22/22] Fetching libmspack-0.5.txz: .......... done
Checking integrity... done (0 conflicting)
>>> Upgrading pfSense-rc...
Checking integrity... done (0 conflicting)
The following 1 package(s) will be affected (of 0 checked):

Installed packages to be UPGRADED:
pfSense-rc: 2.4.4_2 -> 2.4.4_3 [pfSense-core]

Number of packages to be upgraded: 1
[1/1] Upgrading pfSense-rc from 2.4.4_2 to 2.4.4_3...
[1/1] Extracting pfSense-rc-2.4.4_3: .... done
>>> Upgrading pfSense kernel...
Checking integrity... done (0 conflicting)
The following 1 package(s) will be affected (of 0 checked):

Installed packages to be UPGRADED:
pfSense-kernel-pfSense: 2.4.4_2 -> 2.4.4_3 [pfSense-core]

Number of packages to be upgraded: 1
[1/1] Upgrading pfSense-kernel-pfSense from 2.4.4_2 to 2.4.4_3...
[1/1] Extracting pfSense-kernel-pfSense-2.4.4_3: .......... done
===> Keeping a copy of current kernel in /boot/kernel.old
>>> Removing unnecessary packages... done.
Upgrade is complete. Rebooting in 10 seconds.
Success



  • No labels